What You Need to Know About the ShellShock Bug

What You Need to Know About the ShellShock Bug

What You Need to Know About the ShellShock Bug 150 150 Jason Krause

A new security vulnerability known as the Shellshock bug allows malicious code to take over a computer and access confidential information.

Nextpoint has applied the all of the necessary patches to address the vulnerabilities. There is no evidence the exploit was used against any Nextpoint services. However, the ShellShock bug is an issue for individuals if your computer has already been compromised.

Windows-based computers are not affected by this security flaw. As an extra security precaution, we recommend all users running an Apple, Unix, or Linux-based computer systems apply all security updates and patches available from your software provider. You can read more about the bug on cnet or other tech web sites.